VCAS / Issuer Services - Increased Latency
Incident Report for CardinalCommerce
Resolved
After continued observation we confirmed the increase of VCAS latency has remained subsided as of 18:24 GMT.

Impact Time:

5/11/2021 17:51 GMT
5/11/2021 18:24 GMT


Customer Impact
During this time, Issuers may have experienced downgraded performance when attempting to complete VCAS authentication resulting in an increase of A – Attempts, MC - Merchant Cancelled, I – incomplete, and U - unavailable authentication statuses.

In addition to transaction impact during this time, Issuers may have experienced inability to access the application within the UI. If you're continuing to have issues with the VCAS Portal please cache and refresh your browser.

Please don't hesitate to contact your local VISA support teams for additional details regarding this event.
Posted May 11, 2021 - 15:20 EDT
Investigating
VISA monitoring has detected intermittent issues processing VCAS consumer authentication (3DS) transactions. Issuers may be experiencing downgraded performance when attempting to complete VCAS authentication. Depending on merchant logic post authentication, impacted transactions may not have been authorized or would have been authorized as Standard Electronic Commerce transactions.

VISA engineers are currently engaged in resolving this issue. We will continue to post updates as the current status changes.

Please do not hesitate to contact your Local VISA support if you have any questions or concerns.

VISA Local Support Channels by Region

LAC - VCSA can be accessed via Visa Online (https://www.visaonline.com)
AP - Isupport@visa.com
CEMEA - csupport@visa.com
EU - customersupport@visa.com
NA - esupport@visa.com

Cardinal Commerce Support (https://support.cardinalcommerce.com)
Posted May 11, 2021 - 14:15 EDT
This incident affected: VCAS Issuer Services.