Centinel - Intermittent Latency Identified with Mastercard 1.0 Directory Server
Incident Report for CardinalCommerce
Resolved
This incident has been resolved.
Posted Jun 22, 2020 - 13:57 EDT
Identified
Cardinal has identified the issue is with a specific ACS provider and affecting both Visa and Mastercard transactions.

ACS Url: https://acs2.onlinesbi.com

We are currently engaging the Card Networks and the ACS provider on this latency to help remediate.
Posted Jun 22, 2020 - 12:03 EDT
Investigating
Cardinal monitoring has detected intermittent latency processing Consumer Authentication with the MasterCard 1.0 Directory Server. We’re working with the MasterCard Securecode support team to resolve the issue. Customers may be experiencing higher than normal timeouts while processing MasterCard Consumer Authentication transactions.

Reported Time: 8:19am EDT

Customer Impact: During this the time noted above, customers may have been experiencing higher than normal timeouts while processing Consumer Authentication transactions with MasterCard.

Please do not hesitate to contact us via email at 'support@cardinalcommerce.com' or our customer support site at (https://support.cardinalcommerce.com) if you have any questions or concerns.

Cardinal Support Team
Posted Jun 22, 2020 - 09:16 EDT
This incident affected: Cardinal Consumer Authentication (3DS).