Centinel- Increased Latency
Incident Report for CardinalCommerce
Resolved
After continued observation we confirmed the increase of Centinel latency has remained subsided as of 13:53 GMT.

Impact Time for May 11th:

1st Period of Intermittent Latency
5/11/2021 13:12 GMT
5/11/2021 13:32 GMT

2nd Period of Intermittent Latency
5/11/2021 13:37 GMT
5/11/2021 13:41 GMT

3rd Period of Intermittent Latency
5/11/2021 13:49 GMT
5/11/2021 13:53 GMT

Customer Impact
During this time, Merchants may have experienced downgraded performance when attempting to complete authentication resulting in an increase of Incomplete and Unavailable authentication statuses.

Please do not hesitate to contact us via email at 'support@cardinalcommerce.com' or our customer support site at 'https://support.cardinalcommerce.com' if you have any questions or concerns.
Posted May 11, 2021 - 11:59 EDT
Monitoring
The recent increase of Centinel latency has subsided as of 13:53 GMT.

Impact Time for May 11th:

1st Period of Intermittent Latency
5/11/2021 13:12 GMT
5/11/2021 13:32 GMT

2nd Period of Intermittent Latency
5/11/2021 13:37 GMT
5/11/2021 13:41 GMT

3rd Period of Intermittent Latency
5/11/2021 13:49 GMT
5/11/2021 13:53 GMT

Customer Impact
During this time, Merchants may have experienced downgraded performance when attempting to complete authentication resulting in an increase of Incomplete and Unavailable authentication statuses.

We will be keeping this Status Page Window open as our engineers continue to monitor. We will provide another update at 16:00 GMT. In the interim, please don't hesitate to contact us via email at 'support@cardinalcommerce.com' or our customer support site at 'https://support.cardinalcommerce.com' for additional details.
Posted May 11, 2021 - 10:21 EDT
Investigating
Cardinal monitoring has detected intermittent issues processing consumer authentication (3DS). Merchants and Partners may be experiencing intermittent latency and possible timeouts when attempting to complete 3DS authentication.

Cardinal engineers are currently engaged in resolving this issue. We will continue to post updates as the current status changes.

Please do not hesitate to contact us via email at 'support@cardinalcommerce.com' or our customer support site at 'https://support.cardinalcommerce.com' if you have any questions or concerns.
Posted May 11, 2021 - 09:39 EDT
This incident affected: Cardinal Consumer Authentication (3DS).