Centinel- Increased Latency
Incident Report for CardinalCommerce
Resolved
The issue was resolved by the outside company responsible for the issue. Cardinal systems have not noted any significant impact, and everything is functioning normally.
Posted Apr 04, 2021 - 17:02 EDT
Identified
Cardinal monitoring has detected intermittent issues processing consumer authentication (3DS). Merchants and Partners may be experiencing intermittent latency and possible timeouts when attempting to complete 3DS authentication.

Cardinal engineers are currently engaged in resolving this issue. We will continue to post updates as the current status changes.

Please do not hesitate to contact us via email at 'support@cardinalcommerce.com' or our customer support site at 'https://support.cardinalcommerce.com' if you have any questions or concerns.
Posted Apr 04, 2021 - 15:19 EDT
This incident affected: Cardinal Consumer Authentication (3DS), VCAS Issuer Services, and PayPal.