VCAS/Financial Institution Services - Reporting Delay
Incident Report for CardinalCommerce
Resolved
This incident has been resolved.
Posted May 12, 2021 - 00:52 EDT
Investigating
Cardinal monitoring has detected a time out issue with the Transaction Detail Report within the VCAS Portal, specifically for VCAS 2.0 transactions. Cardinal engineers are aware and actively working to resolve the issue to bring the reporting app back to full functionality.

We will keep you informed on the resolution as the status changes. In the meantime, please do not hesitate to reach out to support@cardinalcommerce.com or our customer support site site at (https://support.cardinalcommerce.com) with any other questions or concerns.

Cardinal Support Team
Posted May 12, 2021 - 00:00 EDT
This incident affected: VCAS Issuer Services.