VCAS Intermittent Latency
Incident Report for CardinalCommerce
Resolved
We confirm that Visa Directory Server latency has subsided as of 12:30 GMT.

Total Impact Time: 1204 - 1230 UTC

We will continue to monitor and notify if there is a recurrence of the issue.
Posted Jun 11, 2021 - 10:07 EDT
Identified
VISA monitoring has detected upstream latency at the Visa Directory Server causing intermittent issues processing VCAS consumer authentication (3DS) transactions. Issuers may be experiencing downgraded performance when attempting to complete VCAS authentication.

Reported Start Date/Time: June 11, 2021, 12:00 UTC and until about 12:25 UTC

Impact: During this time, Issuers may have experienced downgraded performance when attempting to complete VCAS authentication resulting in an increase of A – Attempts, MC - Merchant Cancelled, I – incomplete, and U - unavailable authentication statuses. Depending on merchant logic post authentication, impacted transactions may not have been authorized or would have been authorized as Standard Electronic Commerce transactions.

VISA engineers are currently engaged in resolving this issue. The next update will be in 1 hour or as the current status changes.

Please do not hesitate to contact your local VISA support team if you have any questions or concerns.

VISA local support channels by Region:

LAC - VCSA can be accessed via Visa Online (https://www.visaonline.com)
AP - Isupport@visa.com
CEMEA - csupport@visa.com
EU - customersupport@visa.com
NA - esupport@visa.com

CardinalCommerce Support (https://support.cardinalcommerce.com)
Posted Jun 11, 2021 - 08:55 EDT
This incident affected: VCAS / Issuer Services.