VCAS/Financial Institution Services - Intermittent Connectivity Issue
Incident Report for CardinalCommerce
Resolved
Between 16:29 - 17:02 GMT, Cardinal monitoring detected intermittent latency and connectivity issues with our VCAS Platform.

Cardinal engineers were quickly engaged and worked to resolve the issue. During the impacted time, there was an increase in unavailable or incomplete authentication. In addition, you may have experienced intermittent errors when attempting to access different applications in the VCAS Portal.

Please do not hesitate to contact your account representative or VCAS Support Team if you have any questions or concerns.
Posted Sep 03, 2020 - 13:22 EDT
Monitoring
Between 16:29 - 17:02 GMT, Cardinal monitoring detected intermittent latency and connectivity issues with our VCAS Platform.

Cardinal engineers were quickly engaged and worked to resolve the issue. During the impacted time, there was an increase in unavailable or incomplete authentication. We will continue to monitor and keep you informed on the resolution as the status changes.

Please do not hesitate to contact us via email at 'support@cardinalcommerce.com' or our customer support site at (https://support.cardinalcommerce.com) if you have any questions or concerns in the meantime.
Posted Sep 02, 2020 - 13:27 EDT
This incident affected: Cardinal Consumer Authentication (3DS) and VCAS Issuer Services.