Centinel- Increased Latency
Incident Report for CardinalCommerce
Resolved
Good morning,

As of yesterday evening March 28th the transactional latency was mitigated. During this event you may have noticed increased latency but no major impact on Centinel 3DS transactions.

We will be continuing a preventive maintenance this evening 3/29 at 10 PM EST (3/30 at 2 AM GMT). Please do not hesitate to contact support@cardinalcommerce.com or visit our support site (https://support.cardinalcommerce.com) if you have any questions or concerns.
Posted Mar 29, 2021 - 11:07 EDT
Update
To follow this event CardinalCommerce will be performing an unscheduled (preventive) network maintenance on Centinel at our Midwest Datacenter this evening March 28th from 23:00 PM to 02:00 AM EST (3/29 : 03:00 - 06:00 AM GMT).

This is being performed in a high availability mode and should have minimal impact to transaction processing. While no transaction impact is anticipated during this maintenance you may experience a few periods of network latency.

Our East Coast Data Center will not be impacted during this time. Customers who support dynamic or customer controlled routing between our East Coast and Midwest facilities are suggested to direct traffic to our East Coast Data Center during this window.

Please do not hesitate to contact support@cardinalcommerce.com or visit our support site (https://support.cardinalcommerce.com) if you have any questions or concerns.
Posted Mar 28, 2021 - 21:34 EDT
Monitoring
A fix has been implemented, and we are monitoring the results.
Posted Mar 28, 2021 - 20:02 EDT
Identified
We have identified the source of the Centinel 3DS intermittent latency, and our engineers are working to resolve the issue.
Posted Mar 28, 2021 - 15:03 EDT
Investigating
Cardinal monitoring has detected intermittent issues processing consumer authentication (3DS). Merchants and Partners may be experiencing intermittent latency and possible timeouts when attempting to complete 3DS authentication.

Cardinal engineers are currently engaged in resolving this issue. We will continue to post updates as the current status changes.

Please do not hesitate to contact us via email at 'support@cardinalcommerce.com' or our customer support site at 'https://support.cardinalcommerce.com' if you have any questions or concerns.
Posted Mar 28, 2021 - 12:09 EDT
This incident affected: Cardinal Consumer Authentication (3DS).