Centinel ACS Latency
Incident Report for CardinalCommerce
Resolved
Cardinal is no longer observing Intermittent latency processing with ARCOT, They have also confirmed this issue to be resolved on their end as of 0524 GMT
Posted Nov 27, 2021 - 00:39 EST
Identified
Cardinal monitoring is observing intermittent latency processing Consumer Authentication with a direct ACS provider at this time.

Impacted ACS: Arcot
Reported Start Time: Nov 27, 03:37 UTC


Impact: Transaction processing would experience increased latency with this ACS resulting in increased directory server timeouts (enrollment Status B and U) and Attempts, Incomplete, or Unavailable Authentications. Depending on merchant specific business logic, these transactions may not have been authorized or would have been authorized as standard E-Commerce or Attempts transactions.

Cardinal engineers are currently engaging the Card Networks and the ACS provider. The next update will be in 1 hour or as the current status changes.

Please do not hesitate to contact the Cardinal support team if you have any questions or concerns.
Posted Nov 26, 2021 - 22:44 EST