Centinel - Intermittent Latency with Visa Directory Server
Incident Report for CardinalCommerce
Resolved
Previously reported intermittent latency with the Directory Servers has subsided. We will continue to monitor closely and post updates if the status changes.
Posted Oct 10, 2020 - 22:29 EDT
Monitoring
Previously reported intermittent latency with the Directory Servers has subsided. We will continue to monitor closely and post updates if the status changes.
Posted Oct 10, 2020 - 22:18 EDT
Update
We are continuing to investigate ongoing Directory Server latency. Cardinal engineers are working with representatives from the Card Networks to identify a root cause.

Please do not hesitate to contact us via email at 'support@cardinalcommerce.com' or our customer support site at 'https://support.cardinalcommerce.com' if you have any questions or concerns.

Cardinal Support
Posted Oct 10, 2020 - 20:37 EDT
Update
We are continuing to investigate this issue.
Posted Oct 10, 2020 - 15:16 EDT
Investigating
As of 10.10.20 at 1:45pm EDT, Cardinal monitoring has detected intermittent latency with Visa's Directory Server. During this time you may see a downgraded performance with consumer authentication that would result in a higher than normal timeout during authentication.

We are currently engaged with the Card Networks to help remediate this latency. Cardinal support will update the status page throughout the reported incident through to resolution.

Please do not hesitate to contact us via email at 'support@cardinalcommerce.com' or our customer support site at 'https://support.cardinalcommerce.com' if you have any questions or concerns.

Cardinal Support Team
Posted Oct 10, 2020 - 13:45 EDT
This incident affected: Consumer Authentication (3DS), VCAS / Issuer Services, Centinel, and MAX.