Centinel- Increased Latency
Incident Report for CardinalCommerce
Resolved
This incident has been resolved.
Posted Mar 03, 2021 - 05:32 EST
Monitoring
Timeouts have stopped as of 04:47. We will continue to monitor for the next hour in case they start back up again.
Posted Mar 03, 2021 - 04:55 EST
Investigating
Cardinal monitoring has detected intermittent issues processing consumer authentication (3DS). Merchants and Partners may be experiencing intermittent latency and possible timeouts when attempting to complete 3DS authentication.

the impacted BINs are pointing to State Bank of India's ACS http://acs2.onlinesbi.com/

Cardinal engineers are currently engaged in resolving this issue. We will continue to post updates as the current status changes.

Please do not hesitate to contact us via email at 'support@cardinalcommerce.com' or our customer support site at 'https://support.cardinalcommerce.com' if you have any questions or concerns.
Posted Mar 03, 2021 - 04:17 EST
This incident affected: Cardinal Consumer Authentication (3DS).