Centinel- Increased Latency
Incident Report for CardinalCommerce
Resolved
We have confirmed the Centinel Data Center latency has resolved as of 10:10 AM ET (14:10 GMT).

Impact Time May 5th, 2021
Start Time: 5/5/21 10:03 AM ET (14:03 GMT)
End Time: 5/5/21 10:10 ET (14:10 GMT)

Customer Impact
During this time Merchants and Partners would have experienced intermittent latency and possible timeouts when attempting to complete 3DS authentication. Depending on merchant specific business logic, these transactions may not have been authorized or would have been authorized as unauthenticated transactions.

Please do not hesitate to contact us via email at 'support@cardinalcommerce.com' or our customer support site at 'https://support.cardinalcommerce.com' if you have any questions or concerns.
Posted May 05, 2021 - 13:33 EDT
Monitoring
The Centinel Data Center Latency detected has subsided as of 10:10 AM ET (14:10 GMT)

Impact Time May 5th, 2021
Start Time: 5/5/21 10:03 AM ET (14:03 GMT)
End Time: 5/5/21 10:10 ET (14:10 GMT)

Customer Impact
During this time Merchants and Partners would have experienced intermittent latency and possible timeouts when attempting to complete 3DS authentication. Depending on merchant specific business logic, these transactions may not have been authorized or would have been authorized as unauthenticated transactions.

Please do not hesitate to contact us via email at 'support@cardinalcommerce.com' or our customer support site at 'https://support.cardinalcommerce.com' if you have any questions or concerns.

As we continue to monitor we'll provide another update at 1 PM ET (5 PM GMT).
Posted May 05, 2021 - 11:06 EDT
Investigating
Cardinal monitoring has detected intermittent issues processing consumer authentication (3DS). Merchants and Partners may be experiencing intermittent latency and possible timeouts when attempting to complete 3DS authentication.

Cardinal engineers are currently engaged in resolving this issue. We will continue to post updates as the current status changes.

Please do not hesitate to contact us via email at 'support@cardinalcommerce.com' or our customer support site at 'https://support.cardinalcommerce.com' if you have any questions or concerns.
Posted May 05, 2021 - 10:20 EDT
This incident affected: Cardinal Consumer Authentication (3DS).