Centinel - Downgraded Performance Identified with ACS Provider (Expired ACS certificate) 6/30/2020
Incident Report for CardinalCommerce
Resolved
The Expired certificate issue with the ACS URL's has resolved:

ACS URL - https://cimbdebit-securee-pay.cimb.com/ resolved 6/30 9:06am EDT
ACS URL- https://acs.tmbbank.com/ resolved 7/1 5:10am EDT
Posted Jul 02, 2020 - 15:22 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 01, 2020 - 07:12 EDT
Update
We are still escalating the resolution with the Card Networks and the ACS provider on the expirted certs to help remediate the signiture status failures. Cardinal support will update the status page throughout the reported incident through to resolution.
Posted Jun 30, 2020 - 13:22 EDT
Identified
Cardinal monitoring has detected an expired certificate when processing Consumer Authentication with 2 ACS providers at this time. During this time you may see an increase in signiture status failures for the following ACS's. These examples can still be authorized as a 3DS transaction since the ECI and CAVV are being returned.

Reported Start Time: 5:40 AM EST
ACS URL -https://cimbdebit-securee-pay.cimb.com
ACS URL - https://acs.tmbbank.com
Currencies - MYR and THB

We are currently engaging the Card Networks and the ACS providers on the issue. Cardinal support will update the status page throughout the reported incident through to resolution.

Please do not hesitate to contact us via email at 'support@cardinalcommerce.com' or our customer support site at 'https://support.cardinalcommerce.com' if you have any questions or concerns.

Cardinal Support Team
Posted Jun 30, 2020 - 06:34 EDT
This incident affected: Cardinal Consumer Authentication (3DS).