Card Network Directory Server Latency - MasterCard
Incident Report for CardinalCommerce
Resolved
The issue has now been fully resolved by the third party downstream provider. Transaction processing has now resumed as normal.

Reported Start Date/Time: January 17th, 13:32 UTC
Reported End Date/Time: January 17th, 15:14 UTC

Please do not hesitate to contact the Cardinal support team if you have any questions or concerns.
Posted Jan 17, 2023 - 10:40 EST
Identified
Cardinal monitoring has detected intermittent latency processing Consumer Authentication with the MasterCard Directory Server.

Reported Start Date/Time: January 17th, 13:32 UTC

Customer Impact: Customers may be experiencing higher than normal timeouts while processing. Consumer Authentication transactions resulting in Enrollment Status B (Bypass) and U (Unavailable). Depending on merchant specific business logic, these transactions may not have been authorized or would have been authorized as standard E-Commerce or Attempts transactions.

Cardinal engineers are currently engaged with MasterCard in resolving this issue. The next update will be within 1 hour or as the current status changes.

Please do not hesitate to contact the Cardinal support team if you have any questions or concerns.
Posted Jan 17, 2023 - 09:10 EST
This incident affected: Cardinal Consumer Authentication (3DS).