Centinel- Increased Latency
Incident Report for CardinalCommerce
Resolved
This incident has been resolved.
Posted Mar 31, 2021 - 13:45 EDT
Investigating
Cardinal monitoring has detected intermittent issues processing consumer authentication (3DS) for the time period below:

Start Time: 06:29 GMT
End Time: 06:31 GMT

Merchants and Partners may have experienced experiencing intermittent latency and possible timeouts when attempting to complete 3DS authentication.

Cardinal engineers are currently engaged to further troubleshoot this issue. We will continue to post updates as the current status changes.

Please do not hesitate to contact us via email at 'support@cardinalcommerce.com' or our customer support site at 'https://support.cardinalcommerce.com' if you have any questions or concerns.
Posted Mar 31, 2021 - 04:02 EDT
This incident affected: Cardinal Consumer Authentication (3DS) and VCAS Issuer Services.