Centinel- Increased Latency
Incident Report for CardinalCommerce
Resolved
Visa Monitoring engaged ICICI Banks ACS and the issue has been resolved.

Start time of Latency 12.4.2020 @ 0154 EST
End Time of Latency 12.4.2020 @ 0303 EST

Please do not hesitate to contact us via email at 'support@cardinalcommerce.com' or our customer support site at 'https://support.cardinalcommerce.com' if you have any questions or concerns.
Posted Dec 04, 2020 - 03:40 EST
Investigating
Cardinal monitoring has detected intermittent issues processing consumer authentication (3DS). Merchants and Partners may be experiencing intermittent latency and possible timeouts when attempting to complete 3DS authentication with icici bank

Cardinal engineers are currently engaged in resolving this issue. We will continue to post updates as the current status changes.

Please do not hesitate to contact us via email at 'support@cardinalcommerce.com' or our customer support site at 'https://support.cardinalcommerce.com' if you have any questions or concerns.
Posted Dec 04, 2020 - 03:24 EST
This incident affected: Cardinal Consumer Authentication (3DS).