Centinel- Increased Latency
Incident Report for CardinalCommerce
Resolved
The intermittent latency has subsided as of Saturday May 1st at about 11 AM EST (15:00 GMT)

Please do not hesitate to contact us via email at 'support@cardinalcommerce.com' or our customer support site at 'https://support.cardinalcommerce.com' if you have any questions or concerns.
Posted May 03, 2021 - 11:32 EDT
Identified
To provide an update, Cardinal engineers are continuing to see intermittent timeouts to the 1.0 and EMV 2.0 MasterCard Directory Server. Our network and application teams are still engaged with Mastercard Engineers working towards a solution.

Please do not hesitate to contact us via email at 'support@cardinalcommerce.com' or our customer support site at 'https://support.cardinalcommerce.com' if you have any questions or concerns.

We will provide our next update at 2 PM ET (6 PM GMT)
Posted May 01, 2021 - 10:44 EDT
Update
Cardinal engineers are continuing to follow-up with Mastercard as our monitoring still detects intermittent latency with the Mastercard 3DS 1.0 and EMV 2.0 Directory Servers.

Please do not hesitate to contact us via email at 'support@cardinalcommerce.com' or our customer support site at 'https://support.cardinalcommerce.com' if you have any questions or concerns.
Posted Apr 30, 2021 - 17:20 EDT
Monitoring
The cause of the latency has been identified as intermittent connectivity issues with the directory server. Monitoring has detected no impact since ~13:30 EDT. We continue to monitor.

Please do not hesitate to contact us via email at 'support@cardinalcommerce.com' or our customer support site at 'https://support.cardinalcommerce.com' if you have any questions or concerns.
Posted Apr 30, 2021 - 13:56 EDT
Investigating
Cardinal monitoring has detected intermittent issues processing consumer authentication (3DS). Merchants and Partners may be experiencing intermittent latency and possible timeouts when attempting to complete 3DS authentication.

Cardinal engineers are currently engaged in resolving this issue. We will continue to post updates as the current status changes.

Please do not hesitate to contact us via email at 'support@cardinalcommerce.com' or our customer support site at 'https://support.cardinalcommerce.com' if you have any questions or concerns.
Posted Apr 30, 2021 - 11:29 EDT
This incident affected: Cardinal Consumer Authentication (3DS).