Centinel - Intermittent Connectivity Issue - PayPal
Incident Report for CardinalCommerce
Resolved
Cardinal monitoring has not observed any service disruption with PayPal since 12:30 PM EST. Please do not hesitate to contact us via email at support@cardinalcommerce.com or our customer support site at https://support.cardinalcommerce.com if you have any questions or concerns.
Posted Nov 27, 2020 - 17:00 EST
Update
Throughout Cardinal monitoring today we're continuing to see PayPal intermittent connection issues. Cardinal support continues to work with our engineering team. Please also see the following from earlier today on PayPal's status page if you saw an issue during that time period of 10:10 AM EST to 10:16 AM EST: https://www.paypal-status.com/history/eventdetails/14438

Please do not hesitate to contact us via email at support@cardinalcommerce.com or our customer support site at https://support.cardinalcommerce.com if you have any questions or concerns.
Posted Nov 27, 2020 - 13:05 EST
Monitoring
Cardinal monitoring has identified and is monitoring a intermittent connectivity issue from 0104 - 0107 AM EST with PayPal. During this time period, customers checking out with PayPal may have experienced intermittent connection issues attempting to redirect to PayPal to login and complete authentication. Cardinal support teams are monitoring the intermittent connectivity and will update the status page accordingly.

In addition, please do not hesitate to contact us via email at support@cardinalcommerce.com or our customer support site at https://support.cardinalcommerce.com if you have any questions or concerns.

Cardinal Support Team
Posted Nov 27, 2020 - 03:58 EST
This incident affected: PayPal.