Centinel - Intermittent Latency Identified with Mastercard 2.0 Directory Server
Incident Report for CardinalCommerce
Resolved
MasterCard 3DS 2.0 (Identify Check) authentication performance has been fully recovered since 18:24 GMT. Please note, the following impacted time period:

April 6th, 2021
Start Time: 17:46 GMT
End Time: 18:24 GMT

MasterCard confirmed "A service disruption has been identified for Identity Check and Smart Interface. Customers may experience transaction failures."

Customer Impact:
During this time Customers Supporting MasterCard 3DS 2.0 Identify Check would have seen an increase in Enrollment Status U - unavailable.

Customers may have experienced a higher than normal error rate while processing 2.0 MasterCard Consumer Authentication transactions resulting in Enrollment Status B (Bypass) and U (Unavailable). Depending on merchant logic post authentication, impacted transactions may not have been authorized or would have been authorized as Standard Electronic Commerce transactions.

Please do not hesitate to contact us via email at 'support@cardinalcommerce.com' or our customer support site at (https://support.cardinalcommerce.com) if you have any questions regarding this event.
Posted Apr 06, 2021 - 14:56 EDT
Monitoring
Cardinal monitoring has detected intermittent latency processing Consumer Authentication with the 2.0 MasterCard Directory Server. We’re working with the MasterCard Securecode support team to resolve the issue. Customers may be experiencing higher than normal timeouts while processing MasterCard Consumer Authentication transactions resulting in Enrollment Status B (Bypass) and U (Unavailable).

Reported Date/Time:
Customer Impact: During this the time noted above, customers may have been experiencing higher than normal timeouts while processing 2.0 Consumer Authentication transactions with MasterCard.

Please do not hesitate to contact us via email at 'support@cardinalcommerce.com' or our customer support site at (https://support.cardinalcommerce.com) if you have any questions or concerns.

Cardinal Support Team
Posted Apr 06, 2021 - 14:29 EDT
This incident affected: Cardinal Consumer Authentication (3DS).