Impact to PayPal Credit services
Incident Report for CardinalCommerce
Resolved
Impacted Products/APIs: Payments, Authorizations, Billing Agreements, Captures, REST APIs, Express Checkout APIs, SOAP & NVP APIS, Enterprise Solutions (Braintree), Pay with PayPal Integration
Incident Start Time: Tue, 23 Feb 2021 06:37 GMT
Incident End Time: Tue, 23 Feb 2021 08:14 GMT

Resolved:
This issue has been resolved as of Tue, 23 Feb 2021 08:14 GMT.


Affected Regions: North America


Tue, 23 Feb 2021 09:19 GMT
Posted Feb 23, 2021 - 04:24 EST
Monitoring
Cardinal is currently monitoring the above issue with PayPal Credit Services.
Posted Feb 23, 2021 - 04:06 EST
Investigating
Impacted Products/APIs: Payments, Authorizations, Billing Agreements, Captures, REST APIs, Express Checkout APIs, SOAP & NVP APIS, Enterprise Solutions (Braintree), Pay with PayPal Integration
Incident Start Time: Tue, 23 Feb 2021 06:37 GMT
Initial Notification:
Affected Regions: North America
PayPal is experiencing an issue which may be affecting PayPal Credit in our Production environment. PayPal users may not be able to use PayPal Credit / PayPal MasterCard when making payments due to this issue. Merchants may be encountering an elevated number of the following errors:

- 10001 Internal Error for SOAP and NVP API calls
- HTTP 500 error for REST API calls

PayPal's technical teams are actively working with our vendor to resolve this issue.

Tue, 23 Feb 2021 08:33 GMT
Posted Feb 23, 2021 - 04:04 EST
This incident affected: PayPal.