Centinel - Intermittent Connectivity Issue - PayPal Express Checkout
Incident Report for CardinalCommerce
Resolved
Resolved: Impact to Capture API calls
Impacted Products/APIs: Captures, REST APIs, Pay with PayPal Integration
Incident Start Time: Tue, 06 Apr 2021 20:02 GMT
Incident End Time: Wed, 07 Apr 2021 00:19 GMT

Resolved:
This issue has been resolved as of Wed, 7 Apr 2021 00:19 GMT.


Affected Regions: Global


Wed, 07 Apr 2021 00:35 GMT

See PayPal status below.
https://www.paypal-status.com/history/eventdetails/31122

Thank you for the patience.

CardinalCommerce
Posted Apr 06, 2021 - 20:42 EDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 06, 2021 - 20:15 EDT
Identified
Cardinal monitoring has identified intermittent connectivity issues with PayPal Express Checkout. During this time period, customers checking out with PayPal Express Checkout may have experienced intermittent connection issues attempting to redirect to PayPal Express Checkout to login and complete authentication. Cardinal support teams are monitoring the intermittent connectivity and will update the status page accordingly.

For additional details or updates please see PayPal's Status page below:
https://www.paypal-status.com/product/production

Initial Notification: Impact to Capture API calls
Impacted Products/APIs: Captures, REST APIs
Incident Start Time: Tue, 06 Apr 2021 20:02 GMT
Initial Notification:
Affected Regions: TBD
We are experiencing a system issue which may be affecting Capture API calls in our Production environment. Merchants may be encountering an elevated number of the following errors:

- HTTP 404 error for /v1/payments/authorizations/*/capture REST API calls
- HTTP 404 error for /v2/payments/authorizations/*/capture REST API calls

Our technical teams are actively working towards resolving the issue.

Tue, 06 Apr 2021 23:58 GMT
https://www.paypal-status.com/history/eventdetails/31122

In addition, please do not hesitate to contact us via email at support@cardinalcommerce.com or our customer support site at https://support.cardinalcommerce.com if you have any questions or concerns.

Cardinal Support Team
Posted Apr 06, 2021 - 20:15 EDT
This incident affected: PayPal.