Centinel - Downgraded Performance Identified with ACS Provider https://secure7.arcot.com/
Incident Report for CardinalCommerce
Resolved
Intermittent Latency with ACS provider https://secure7.arcot.com/ subsided at 12:40 PM GMT, and we have seen improvement with enrollment and authentication success rates as a result.

Reported Start Time 09:20 AM GMT 9.22.2020
Reported End Time 12:40 PM GMT 9.22.2020

Please do not hesitate to contact us via email at support@cardinalcommerce.com or our customer support site at https://support.cardinalcommerce.com if you have further inquiries.

Cardinal Support Team
Posted Sep 22, 2020 - 09:29 EDT
Investigating
Cardinal monitoring has detected intermittent latency processing Consumer Authentication with a direct ACS provider at this time. During this time you may see a downgraded performance with consumer authentication that would result in a higher than normal timeout during authentication.

Reported Start Time: 09/22/2020 0920am GMT (00:00)
ACS URL - https://secure7.arcot.com/

We are currently engaging the Card Networks and the ACS provider on this latency to help remediate this latency. Cardinal support will update the status page throughout the reported incident through to resolution.

Please do not hesitate to contact us via email at 'support@cardinalcommerce.com' or our customer support site at 'https://support.cardinalcommerce.com' if you have any questions or concerns.

Cardinal Support Team
Posted Sep 22, 2020 - 07:01 EDT
This incident affected: Cardinal Consumer Authentication (3DS).