Centinel - East Coast Data Center latency
Incident Report for CardinalCommerce
Resolved
We have confirmed the Centinel East Data Center latency has been fully resolved as of 7:10 PM ET (11:10 PM GMT). Most customers would have seen minimal to no impact unless load balancing or hard coded to our East Coast Data Center endpoints.

Impact Time May 10th, 2021
Start Time: 5/10/21 5:00 PM ET (21:00 GMT)
End Time: 5/10/21 7:10 PM ET (23:10 GMT)

Customer Impact
During this time Merchants and Partners pointed to our East Coast Data Center would have experienced intermittent latency and possible timeouts when attempting to complete 3DS authentication or Alternative Payment Processing. Depending on merchant specific business logic, these impacted transactions may not have been authorized or would have been authorized as unauthenticated transactions.

Please do not hesitate to contact us via email at 'support@cardinalcommerce.com' or our customer support site at 'https://support.cardinalcommerce.com' if you have any questions or concerns.
Posted May 10, 2021 - 19:51 EDT
Monitoring
Cardinal monitoring has detected intermittent latency and connectivity issues with our East Coast Data Center.

Impact:
The impact from this issue is that transaction processing may result in periods of latency. Cardinal engineers are aware and working with network teams to resolve the issue. Our Midwest Data Center is not impacted during this time. Customers who support dynamic or customer controlled routing between East and Midwest facilities are suggested to direct traffic to our Midwest Data Center to minimize the impact on transaction processing.

We will keep you informed on the resolution as the status changes. Please do not hesitate to contact us via email at 'support@cardinalcommerce.com' or our customer support site at (https://support.cardinalcommerce.com) if you have any questions or concerns.
Posted May 10, 2021 - 18:45 EDT
This incident affected: Cardinal Consumer Authentication (3DS) and PayPal.