VCAS / Issuer Services - Increased Latency
Incident Report for CardinalCommerce
Resolved
Intermittent Latency subsided at 17:20 GMT. Please see the below for the reported start and end times.

Reported Start Time: 10-Nov-2020 17:00 GMT
Reported End Time: 10-Nov-2020 17:20 GMT
Posted Nov 10, 2020 - 23:57 EST
Investigating
VISA monitoring has detected intermittent issues processing VCAS consumer authentication (3DS) transactions. Issuers may be experiencing downgraded performance when attempting to complete VCAS authentication. Depending on merchant logic post authentication, impacted transactions may not have been authorized or would have been authorized as Standard Electronic Commerce transactions.

VISA engineers are currently engaged in resolving this issue. We will continue to post updates as the current status changes.

Please do not hesitate to contact your Local VISA support if you have any questions or concerns.

VISA Local Support Channels by Region

LAC - VCSA can be accessed via Visa Online (https://www.visaonline.com)
AP - Isupport@visa.com
CEMEA - csupport@visa.com
EU - customersupport@visa.com
NA - esupport@visa.com

Cardinal Commerce Support (https://support.cardinalcommerce.com)
Posted Nov 10, 2020 - 12:20 EST
This incident affected: VCAS / Issuer Services.