VCAS / Issuer Services - Increased Latency
Incident Report for CardinalCommerce
Resolved
After continued observation we confirmed the increase of VCAS latency has subsided as of 1350 GMT.

Impact Time for May 5th:
5/5/2021 0716 - 0721 GMT
5/5/2021 0730 - 0731 GMT
5/5/2021 0737 - 0749 GMT
5/5/2021 1223 - 1230 GMT
5/5/2021 1254 - 1258 GMT
5/5/2021 1301 - 1309 GMT
5/5/2021 1316 - 1318 GMT
5/5/2021 1327 - 1328 GMT
5/5/2021 1346 - 1347 GMT
5/5/2021 1349 - 1350 GMT

Customer Impact
During this time, Issuers may have experienced downgraded performance when attempting to complete VCAS authentication resulting in an increase of A – Attempts, MC - Merchant Cancelled, I – incomplete, and U - unavailable authentication statuses.

In addition to transaction impact during this time, Issuers may have experienced inability to access the application within the UI. If you're continuing to have issues with the VCAS Portal please cache and refresh your browser.

Please don't hesitate to contact your local VISA support teams for additional details regarding this event.
Posted May 05, 2021 - 13:03 EDT
Update
We have seen continued intermittent latency since 12:53 GMT to current.

VISA engineers are currently engaged in resolving this issue. We will continue to post updates as the status changes.
Posted May 05, 2021 - 10:03 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 05, 2021 - 09:12 EDT
Monitoring
The recent increase of VCAS latency has subsided as of 12:23 GMT.

Impact Time for May 5th:

1st Period of Intermittent Latency
5/5/2021 0716 GMT
5/5/2021 0721 GMT

2nd Period of Intermittent Latency
5/5/2021 0730 GMT
5/5/2021 0731 GMT

3rd Period of Intermittent Latency
5/5/2021 0737 GMT
5/5/2021 0749 GMT

4th Period of Intermittent Latency
5/5/2021 1223 GMT
5/5/2021 1230 GMT

Customer Impact
During this time, Issuers may have experienced downgraded performance when attempting to complete VCAS authentication resulting in an increase of A – Attempts, MC - Merchant Cancelled, I – incomplete, and U - unavailable authentication statuses.

In addition to transaction impact during this time, Issuers may be experiencing inability to access the application within the UI. If you're continuing to have issues with the VCAS Portal please cache and refresh your browser.

We will be keeping this Status Page Window open as our engineers continue to monitor. We will provide another update at 2 PM GMT. In the interim, please don't hesitate to contact your local VISA support teams for additional details.
Posted May 05, 2021 - 08:52 EDT
Investigating
VISA monitoring has detected intermittent issues processing VCAS consumer authentication (3DS) transactions. Issuers may be experiencing downgraded performance when attempting to complete VCAS authentication. Depending on merchant logic post authentication, impacted transactions may not have been authorized or would have been authorized as Standard Electronic Commerce transactions.

VISA engineers are currently engaged in resolving this issue. We will continue to post updates as the current status changes.

Please do not hesitate to contact your Local VISA support if you have any questions or concerns.

VISA Local Support Channels by Region

LAC - VCSA can be accessed via Visa Online (https://www.visaonline.com)
AP - Isupport@visa.com
CEMEA - csupport@visa.com
EU - customersupport@visa.com
NA - esupport@visa.com

Cardinal Commerce Support (https://support.cardinalcommerce.com)
Posted May 05, 2021 - 08:36 EDT
This incident affected: VCAS Issuer Services.