VCAS/Financial Institution Services - Delayed OTP Messaging
Incident Report for CardinalCommerce
Resolved
OTP delivery from our VCAS issuers has been restored as of May 13th 18:22 GMT.

Start Time: 13-May-2021 17:58 GMT
End Time: 13-May-2021 18:22 GMT

Customer Impact:
During this time, OTP Issuers may have experienced downgraded performance when attempting to complete VCAS authentication resulting in an increase in I - incomplete and U - unavailable authentication status. Impacted cardholders may have experience latency when receiving SMS OTP messages from VCAS issuers. Depending on merchant logic post authentication, impacted transactions may not have been authorized or would have been authorized as Standard Electronic Commerce transactions.

For additional details please do not hesitate to contact your Local VISA support.
Posted May 13, 2021 - 17:37 EDT
Investigating
Cardinal monitoring has detected slight delays in SMS One-Time-Password (OTP) message delivery for issuers on our VCAS platform. These delays are minimal and occurring intermittently. Impacted cardholders may experience latency when receiving SMS OTP messages from VCAS issuers. Cardinal engineers have identified the issue are actively engaged and working to resolve the issue as quickly as possible.

Reported Start Time: 13-May-2021 17:58 GMT

Customer Impact:
During this time, OTP Issuers may experience downgraded performance when attempting to complete VCAS authentication resulting in an increase in I - incomplete and U - unavailable authentication status. Impacted cardholders may experience latency when receiving SMS OTP messages from VCAS issuers. Depending on merchant logic post authentication, impacted transactions may not be authorized or would be authorized as Standard Electronic Commerce transactions.

For additional details please do not hesitate to contact your Local VISA support.
Posted May 13, 2021 - 14:29 EDT