Arcot- Directory Server Disruption
Incident Report for CardinalCommerce
Resolved
Arcot has reported their systems have restored and are now fully functional. For additional information, please visit https://status.arcot.com/.
Posted Apr 01, 2021 - 11:58 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 01, 2021 - 04:45 EDT
Investigating
At this time, you may see intermittent connectivity issues and Directory Server Timeouts due to an outage at Arcot.

Reported Start Time: 8:20 GMT

Please visit https://status.arcot.com/ for more information

Cardinal Support Team
Posted Apr 01, 2021 - 04:44 EDT
This incident affected: Cardinal Consumer Authentication (3DS) and VCAS Issuer Services.