VCAS / Issuer Services File Processor (Batch File) Latency - Delayed Result Files 4/7/21
Incident Report for CardinalCommerce
Resolved
Our VISA engineers have resolved the delay in processing Batch Files as of today April 7th at 13:00 GMT. During the time of this incident File Processor tasks were unable to make changes to account residents for OTP credentials. No data was lost in the event but resulted in a delay in processing the files.

All pending files should be caught up at this point in time. Please do not hesitate to contact your Local VISA support if you have any questions or concerns.
Posted Apr 07, 2021 - 13:36 EDT
Investigating
VISA monitoring has detected intermittent issues processing VCAS SFTP file Processor (OTP Batch Files). While no transaction impact is expected you may experience delay in processing and receiving File Processor results.

VISA engineers are currently engaged in resolving this issue. We will continue to post updates as the current status changes.

Please do not hesitate to contact your Local VISA support if you have any questions or concerns.

VISA Local Support Channels by Region

LAC - VCSA can be accessed via Visa Online (https://www.visaonline.com)
AP - Isupport@visa.com
CEMEA - csupport@visa.com
EU - customersupport@visa.com
NA - esupport@visa.com

Cardinal Commerce Support (https://support.cardinalcommerce.com)
Posted Apr 07, 2021 - 10:46 EDT
This incident affected: VCAS Issuer Services.