VCAS / Issuer Services - Increased Latency
Incident Report for CardinalCommerce
Resolved
VCAS consumer authentication performance has been fully recovered since 21:09 GMT. Please note the following impacted time periods:

Time Period 1: 20:57 - 21:02 GMT
Time Period 2: 21:07 - 21:09 GMT
Posted Apr 02, 2021 - 20:21 EDT
Monitoring
VCAS consumer authentication performance has been recovered as of 21:09 GMT. We are continuing to monitor closely and will post updates as we have more information. Please note the following time periods of downgrade performance:

Time Period 1: 20:57 - 21:02 GMT
Time Period 2: 21:07 - 21:09 GMT
Posted Apr 02, 2021 - 18:55 EDT
Investigating
VISA monitoring has detected intermittent issues processing VCAS consumer authentication (3DS) transactions. Issuers may be experiencing downgraded performance when attempting to complete VCAS authentication. Depending on merchant logic post authentication, impacted transactions may not have been authorized or would have been authorized as Standard Electronic Commerce transactions.

VISA engineers are currently engaged in resolving this issue. We will continue to post updates as the current status changes.

Please do not hesitate to contact your Local VISA support if you have any questions or concerns.

VISA Local Support Channels by Region

LAC - VCSA can be accessed via Visa Online (https://www.visaonline.com)
AP - Isupport@visa.com
CEMEA - csupport@visa.com
EU - customersupport@visa.com
NA - esupport@visa.com

Cardinal Commerce Support (https://support.cardinalcommerce.com)
Posted Apr 02, 2021 - 17:32 EDT
This incident affected: VCAS Issuer Services.