Centinel Transaction Impact Resulting in "U" Authentication Status
Incident Report for CardinalCommerce
Resolved
Cardinal has been monitoring for the past hour and success rate of Mastercard EMV 3DS transactions has now been restored and will be marking this as Resolved

We will follow up with Mastercard requesting more information about this outage.

Please do not hesitate to contact the Cardinal support team if you have any questions or concerns.
Posted Oct 15, 2021 - 08:50 EDT
Monitoring
Cardinal Monitoring is no longer seeing errors as they have subsided as of 10.15.21 at 0700 EST we are continuing to monitor the issue and will advise once we receive confirmation from MC that the is resolved.

Please do not hesitate to contact the Cardinal support team if you have any questions or concerns.
Posted Oct 15, 2021 - 08:01 EDT
Update
Cardinal Monitoring has received notification from MasterCard Support with the following information.

Please be informed that MasterCard noticed a service disruption and opened INC000000189086. MasterCard EMV 3DS Customers are experiencing intermittent issues Starting on 15th October 2021 01:05:00 CST. Their internal teams are urgently working to resolve the issue.


MasterCard ha not provided any ETR when service will be fully restored. Cardinal will provide an update to the issue in the next hour or as the status changes

Please do not hesitate to contact the Cardinal support team if you have any questions or concerns.

Cardinal Commerce Support Team
Posted Oct 15, 2021 - 06:48 EDT
Update
Cardinal Monitoring is still seeing errors coming from MasterCard, there was a brief moment at 0935 GMT where the errors had subsided and we were seeing good Traffic, however at 0942 GMT the errors returned.

Please do not hesitate to contact the Cardinal support team if you have any questions or concerns.
Posted Oct 15, 2021 - 05:58 EDT
Identified
Cardinal Monitoring has identified the issue with MasterCard 2.x transactions where the RReq is not being sent to the MPI Providers. Mastercard is currently working on the outage and will send an update once it has been restored.

Please do not hesitate to contact the Cardinal support team if you have any questions or concerns.
Posted Oct 15, 2021 - 04:44 EDT
Investigating
Cardinal monitoring has detected intermittent issues processing consumer authentication (3DS). Merchants and Partners may be experiencing intermittent latency and possible timeouts when attempting to complete 3DS authentication.

Cardinal engineers are currently engaged in resolving this issue. The next update will be within 1 hour or as the current status changes.

Please do not hesitate to contact the Cardinal support team if you have any questions or concerns.
Posted Oct 15, 2021 - 03:48 EDT
This incident affected: Cardinal Consumer Authentication (3DS) and VCAS Issuer Services.