PayPal System Issues
Incident Report for CardinalCommerce
Resolved
Hello,

We have received a response from from Paypal reporting that the issue was resolved at Fri, 03 Dec 2021 01:18 GMT. Our monitoring is showing that errors associated with this issue have also decreased. We will continue to monitor for any additional issues, but in the meantime I will be closing this incident.

Thank you,
Chris
Posted Dec 02, 2021 - 20:42 EST
Identified
PayPal is currently experiencing intermittent system issues which may be impacting PayPal transaction processing on your Live Site.

Reported Start Date/Time: Thu, 02 Dec 2021 23:50 GMT

Impact: Merchants may be experiencing intermittent latency and possible timeouts when attempting to complete PayPal transactions.

Cardinal engineers are currently engaged in resolving this issue. The next update will be in 1 hour or as the current status changes.

Please do not hesitate to contact the Cardinal support team if you have any questions or concerns.

https://www.paypal-status.com/product/production
Posted Dec 02, 2021 - 20:05 EST
This incident affected: PayPal.