VCAS / Issuer Services - Increased Latency
Incident Report for CardinalCommerce
Resolved
This incident has been resolved.
Posted May 11, 2021 - 23:19 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 11, 2021 - 22:27 EDT
Update
We are continuing to investigate this issue.
Posted May 11, 2021 - 21:25 EDT
Investigating
VISA monitoring has detected intermittent issues processing VCAS consumer authentication (3DS) transactions. Issuers may be experiencing downgraded performance when attempting to complete VCAS authentication. Depending on merchant logic post authentication, impacted transactions may not have been authorized or would have been authorized as Standard Electronic Commerce transactions.

VISA engineers are currently engaged in resolving this issue. We will continue to post updates as the current status changes.

Please do not hesitate to contact your Local VISA support if you have any questions or concerns.

VISA Local Support Channels by Region

LAC - VCSA can be accessed via Visa Online (https://www.visaonline.com)
AP - Isupport@visa.com
CEMEA - csupport@visa.com
EU - customersupport@visa.com
NA - esupport@visa.com

Cardinal Commerce Support (https://support.cardinalcommerce.com)
Posted May 11, 2021 - 21:24 EDT
This incident affected: VCAS Issuer Services.