Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Feb 21, 2025 - 17:32 EST
Update
Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Feb 21, 2025 - 17:17 EST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 14, 2025 - 13:30 EST
Scheduled
CardinalCommerce will be updating a certificate that is set to expire on March 28, 2025. The leaf certificate will be updated on March 12, 2025. To prevent disruption to services, we ask that you review your configuration.
The certificate that is expiring is the wildcard server certificate used on most of Cardinal’s externally facing sites.
The expiring certificate details:
Common Name (CN): *.cardinalcommerce.com Serial Number: 01:b4:5c:c8:c4:40:3b:fb:32:51:9c:13:02:2a:52:49 Date of Expiry: 03/28/2025
The new leaf certificate is: Common Name (CN): *.cardinalcommerce.com Serial Number: 0e:fe:06:35:d2:9c:9f:d5:6d:eb:af:2c:63:6d:84:b9 Date of Expiry: 03/24/2026 *Please request chain from our support team if needed
Intermediate Certificate Details (remain the same): Common Name (CN): DigiCert Global G2 TLS RSA SHA256 2020 CA1 Serial Number: 0c:f5:bd:06:2b:56:02:f4:7a:b8:50:2c:23:cc:f0:66
Root Certificate Details: Common Name (CN): DigiCert Global Root G2 Serial Number: 03:3a:f1:e6:a7:11:a9:a0:bb:28:64:b1:1d:09:fa:e5
Customer Responsibilities:
If you trust on the leaf certificate, you need to ensure the new server certificate is loaded in your trust store prior to March 12, 2025.
It is imperative to perform testing and or migration before certificate replacement on March 12, 2025, otherwise services may be impacted.
When do these changes take place?
On Wednesday, March 5, 2025, at 10:00 AM EST Cardinal will update test environments so customers will have the ability to validate they can support the new certificate.
The new certificate will be updated in our production environment on Wednesday March 12, 2025 at 10:00 AM EST.
Testing – How can I test these changes?
Customers are encouraged to work with their network teams to ensure they can support the updated certificates.
No new parameters or fields are required for these changes. If you do not trust the new certificate, you will be unable to connect to Cardinal endpoints receiving a connection timeout or certificate error response.
For additional details on this update please reference the following article on the CardinalCommerce support hub (https://support.cardinalcommerce.com) titled "Wildcard Certificate Expiry 2025".
Contact Information:
Should you have any questions or concerns regarding this notice, please reach out to our support team at Support@cardinalcommerce.com.
We sincerely appreciate your attention to this matter and your continued trust in our services.
Posted Feb 14, 2025 - 13:24 EST
This scheduled maintenance affected: Cardinal Consumer Authentication (3DS), Cardinal API, Cardinal Hybrid API, and Merchant Portal.