VCAS / Issuer Services - Increased Latency
Incident Report for CardinalCommerce
Resolved
Issue is resolved as no more errors are occurring,

Issue Started at 2:48 AM GMT
subsided at 3:33 AM GMT
Posted Nov 25, 2020 - 23:14 EST
Monitoring
The errors have subsided at 03:33am GMT, We are continuing to monitor and await response from the ThreatMatirx team.
Posted Nov 25, 2020 - 22:40 EST
Investigating
VISA monitoring detected an increase in latency for retrieval of Threatmetrix data monitoring which could impact risk score assessment while processing VCAS consumer authentication (3DS) transactions. Our Operations team is aware of the issue, and has engaged the Threatmetrix operation team.

Please do not hesitate to contact your Local VISA support if you have any questions or concerns.

VISA Local Support Channels by Region

LAC - VCSA can be accessed via Visa Online (https://www.visaonline.com)
AP - Isupport@visa.com
CEMEA - csupport@visa.com
EU - customersupport@visa.com
NA - esupport@visa.com

Cardinal Commerce Support (https://support.cardinalcommerce.com)
Posted Nov 25, 2020 - 22:38 EST
This incident affected: VCAS Issuer Services.