Centinel - Increased Latency
Incident Report for CardinalCommerce
Resolved
The previously reported issues were tied to intermittent latency in the India region. These have since subsided and we have been monitoring closely ever since. Please see the impacted start/end times below.

Start Date/Time: 17-Feb-2021 03:57 GMT
End Date/Time: 17-Feb-2021 14:58 GMT
Posted Feb 17, 2021 - 16:31 EST
Investigating
Cardinal monitoring has detected intermittent issues processing consumer authentication (3DS). Merchants and Partners may be experiencing intermittent latency and possible timeouts when attempting to complete 3DS authentication.

Cardinal engineers are currently engaged in resolving this issue. We will continue to post updates as the current status changes.

Please do not hesitate to contact us via email at 'support@cardinalcommerce.com' or our customer support site at 'https://support.cardinalcommerce.com' if you have any questions or concerns.
Posted Feb 17, 2021 - 00:24 EST
This incident affected: Cardinal Consumer Authentication (3DS).