PayPal 10001 and HTTP 500 errors
Incident Report for CardinalCommerce
Resolved
From PayPal
Resolved: Impact to multiple products
Impacted Products/APIs: Payments, REST APIs, Express Checkout APIs, SOAP & NVP APIS
Incident Start Time: Sat, 14 Nov 2020 00:00 GMT
Incident End Time: Sat, 14 Nov 2020 01:00 GMT

Resolved:
This issue has been resolved as of Sat, 14 Nov 2020 01:00 GMT.


Affected Regions: Global


Sat, 14 Nov 2020 01:17 GMT
Posted Nov 13, 2020 - 20:31 EST
Investigating
Cardinal monitoring has observed PayPal's status page has been updated with the following incident below:


From PayPal:

Initial Notification: Impact to multiple products
Impacted Products/APIs: REST APIs, SOAP & NVP APIS
Incident Start Time: Sat, 14 Nov 2020 00:00 GMT
Initial Notification:
Affected Regions: Global
We are experiencing a system issue which may be affecting multiple products in our Production environment. Merchants may be encountering an elevated number of the following errors:

- 10001 Internal Error for SOAP and NVP API calls.
- HTTP 500 error for REST API calls

Our technical teams are actively working towards resolving the issue.

Sat, 14 Nov 2020 00:37 GMT

https://www.paypal-status.com/history/eventdetails/14416


Your customers checking out with PayPal may experience the issues as described above. Cardinal will continue to monitor PayPal's status page and update accordingly. Please do not hesitate to contact us via email at 'support@cardinalcommerce.com' or our customer support site at 'https://support.cardinalcommerce.com' if you have any questions or concerns.
Posted Nov 13, 2020 - 19:51 EST
This incident affected: PayPal.