Centinel - Downgraded Performance Identified with ACS Provider
Incident Report for CardinalCommerce
Resolved
At approximately 5:45am EST, the ACS issue appears to have abated in full with ICICI Bank. At this time, Cardinal considers this issue to be resolved and performance across the ACS to have recovered.
Posted Oct 14, 2020 - 06:21 EDT
Investigating
Cardinal monitoring has detected intermittent latency processing Consumer Authentication with a direct ACS provider at this time. During this time you may see a downgraded performance with consumer authentication that would result in a higher than normal timeout during authentication.

Reported Start Time: 22:59 EST / 02:59 GMT
ACS URL - https://www.3dsecure.icicibank.com/

We are currently engaging the Card Networks and the ACS provider on this latency to help remediate this latency. Cardinal support will update the status page throughout the reported incident through to resolution.

Please do not hesitate to contact us via email at 'support@cardinalcommerce.com' or our customer support site at 'https://support.cardinalcommerce.com' if you have any questions or concerns.

Cardinal Support Team
Posted Oct 14, 2020 - 01:13 EDT
This incident affected: Cardinal Consumer Authentication (3DS).