Centinel Card Network Directory Server Latency
Incident Report for CardinalCommerce
Resolved
Team,

This issue was resolved as of 4:05 PM EST.

We do not currently have a root cause of the issue but can say that this was a downstream issue from Cardinal and was impacting Visa transactions across our entire client base.

We will be providing a RCA for this incident to the team as soon as it is available.

If any questions on the RCA, please reach out to Support@cardinalcommerce.com

Thank You
Posted Jul 28, 2021 - 17:15 EDT
Update
We have confirmed the intermittent latency processing Consumer Authentication impacted VISA traffic only during this time. VISA engineers have resolved the issues as of 20:05 UTC.

Reported Start Date/Time: July 28th, 2021 2:34 pm ET (18:34 UTC)
Reported End Date/Time: July 28th, 2021 4:05 pm ET (20:05 UTC)

Customer Impact: This would have impacted 3DS Consumer Authentication for VISA transactions on both MPI and ACS services.

Centinel MPI Impact (Consumer Authentication (3DS))
Customers may be experiencing higher than normal timeouts while processing. Consumer Authentication for VISA transactions resulting in Enrollment Status B (Bypass) and U (Unavailable). Depending on merchant specific business logic, these transactions may not have been authorized or would have been authorized as standard E-Commerce or Attempts transactions.

VCAS Issuer Services Impact
During this time, Issuers may have experienced a drop in VISA VCAS 3DS authentication traffic during this time. Depending on merchant logic post authentication, impacted transactions may not have been authorized or would have been authorized as Standard Electronic Commerce transactions.

We will continue to monitor this incident to ensure resolution and provide another update within the next 60 minutes.

In the meantime, please do not hesitate to contact your local VISA support team or Cardinal support team if you have any questions.
Posted Jul 28, 2021 - 16:25 EDT
Monitoring
Mastercard has vastly Improved
We are still monitoring VISA right now
Posted Jul 28, 2021 - 16:08 EDT
Identified
Cardinal monitoring has detected intermittent latency processing Consumer Authentication with the (VISA/MASTERCARD) Directory Server.

Reported Start Date/Time: (7.28.21/2:34pm EDT)

Customer Impact: Customers may be experiencing higher than normal timeouts while processing. Consumer Authentication transactions resulting in Enrollment Status B (Bypass) and U (Unavailable). Depending on merchant specific business logic, these transactions may not have been authorized or would have been authorized as standard E-Commerce or Attempts transactions.

Cardinal engineers are currently engaged in resolving this issue. The next update will be in 1 hour or as the current status changes.

Please do not hesitate to contact the Cardinal support team if you have any questions or concerns.
Posted Jul 28, 2021 - 15:02 EDT
This incident affected: Consumer Authentication (3DS), VCAS / Issuer Services, and Centinel.