Card Network Directory Server Latency
Incident Report for CardinalCommerce
Resolved
The issue has now been fully resolved by the third party downstream provider. Transaction processing has now resumed as normal.

Reported Start Time: 11.12.24 @ 08:21:53 UTC
Reported End Time: 11.12.24 @ 08:23:08 UTC

Please do not hesitate to contact the Cardinal support team if you have any questions or concerns.
Posted Nov 12, 2024 - 04:11 EST
Identified
Cardinal monitoring has detected intermittent latency processing Consumer Authentication with the Mastercard Directory Server.

Estimated Start Date/Time: 11.12.24 @ 08:21:53 UTC
Recovered at: 11.12.24 @ 08:23:08 UTC

Customer Impact: Customers may be experiencing higher than normal timeouts while processing. Consumer Authentication transactions resulting in Enrollment Status B (Bypass) and U (Unavailable). Depending on merchant specific business logic, these transactions may not have been authorized or would have been authorized as standard E-Commerce or Attempts transactions.

Cardinal engineers are currently engaged in resolving this issue. The next update will be within 1 hour or as the current status changes.

Please do not hesitate to contact the Cardinal support team if you have any questions or concerns.
Posted Nov 12, 2024 - 03:47 EST
This incident affected: Cardinal Consumer Authentication (3DS), Cardinal API, and Cardinal Hybrid API.