Visa Consumer Authentication Services - VCAS (3DS) and Centinel 3DS Transaction Impact

Incident Report for CardinalCommerce

Resolved

The issue has since been resolved and confirmed by the third party provider Cloudflare

Reported Start Time: 05 December 2025, 08:48 GMT
Reported End Time: 05 December 2025, 09:12GMT

Impact: Issuers, Merchants and Partners may have experienced downgraded performance when attempting to complete 3DS authentication.

Next Update: No further updates

We regret any inconvenience this may have caused for our affected clients and cardholders.

Please do not hesitate to contact your local VISA support team if you have any questions or concerns.
VISA Local Support Channels by Region:
Global and LAC - VISA Support Hub Portal (https://visasupporthub.visaonline.com)
AP - Isupport@visa.com
CEMEA - csupport@visa.com
EU - customersupport@visa.com
NA - esupport@visa.com
Posted Dec 05, 2025 - 10:49 EST

Monitoring

Visa is aware of a service disruption with a third party provider Cloudflare (https://www.cloudflarestatus.com/) that may have caused intermittent issues processing Visa Consumer Authentication Services - VCAS (3DS) transactions and Centinel 3DS transactions, due to an external internet event.

The issue has since been mitigated however we are monitoring to confirm it has been fully resolved.

Reported Start Time: 05 December 2025, 08:48 GMT

Impact:
-Issuers, Merchants and Partners may have experienced downgraded performance when attempting to complete 3DS authentication.

Next Update: As current status changes.

We regret any inconvenience this may have caused for our affected clients and cardholders.

Please do not hesitate to contact your local VISA support team if you have any questions or concerns.

VISA Local Support Channels by Region:

Global and LAC - VISA Support Hub Portal (https://visasupporthub.visaonline.com)
AP - Isupport@visa.com
CEMEA - csupport@visa.com
EU - customersupport@visa.com
NA - esupport@visa.com
Posted Dec 05, 2025 - 05:31 EST
This incident affected: Cardinal Consumer Authentication (3DS), Cardinal API, and Cardinal Hybrid API.