Centinel Data Center Latency
Incident Report for CardinalCommerce
Resolved
Cardinal notes that all systems have returned to full green functionality.

We thank you for your patience during this incident. If you have any further questions or concerns, please reach out to support@cardinalcommerce.com
Posted Jul 21, 2021 - 07:00 EDT
Monitoring
The primary issue with the Data Center has been resolved, however, there may be an ongoing issue with Cardinal MAX and OTP services for issuers. We thank you for your patience while we continue to work on a fix for these issues.
Posted Jul 21, 2021 - 04:13 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 21, 2021 - 02:50 EDT
Identified
Cardinal monitoring has detected intermittent latency and connectivity issues with our East Coast Data Center at Tierpoint.

Reported Start Time: 1:46AM EST.

Impact: During this time, transaction processing may result in periods of latency, and there may be latency issues with OTPs for issuers. Customers who support dynamic or customer controlled routing between East and Midwest facilities are suggested to direct traffic to our Midwest Data Center to minimize the impact on transaction processing. We are presently working to identify any other services presently hosted at our East Coast Data Center in order to ensure a minimum of impact to other services.

Cardinal engineers are currently engaged in resolving this issue. The next update will be in 1 hour or as the current status changes.

Please do not hesitate to contact the Cardinal support team if you have any questions or concerns.
Posted Jul 21, 2021 - 02:06 EDT
This incident affected: VCAS / Issuer Services, Centinel, and MAX.