Centinel Transaction Impact

Incident Report for CardinalCommerce

Resolved

This issue is confirmed as fully resolved.

Reported Start Time: 11:30 GMT 18 November 2025
Reported End Time: 16:55 GMT 18 November 2025

Next Update: No further updates as the issue is resolved.

Please do not hesitate to contact the Cardinal support team if you have any questions or concerns.
Posted Nov 18, 2025 - 18:57 EST

Monitoring

Cardinal monitoring detected intermittent issues processing consumer authentication (3DS) transactions due to a third party provider Cloudflare (https://www.cloudflarestatus.com/).

The issue has since been mitigated however we are monitoring to confirm it has been fully resolved.

Reported Start Time: 11:30 GMT 18 November 2025
Reported End Time: 16:55 GMT 18 November 2025

Impact: Merchants and Partners may have experienced downgraded performance when attempting to complete 3DS authentication.

Next Update: As status changes.

We regret any inconvenience this may cause for our affected Merchants and Partners.

Please do not hesitate to contact the Cardinal support team if you have any questions or concerns:
https://support.cardinalcommerce.com
support@cardinalcommerce.com
Posted Nov 18, 2025 - 14:44 EST
This incident affected: Cardinal Consumer Authentication (3DS), Cardinal API, and Cardinal Hybrid API.