Centinel - Downgraded Performance Identified with ACS Provider
Incident Report for CardinalCommerce
Resolved
Consumer Authentication performance with ACS Provider, Arcot, has been restored. Please refer to Arcot's status page (https://status.arcot.com/incidents/tllk7p92422z) for more details on this incident.

Reported Start Time: 5:41 GMT
Reported End Time: 13:12 GMT

Please do not hesitate to contact us via email at 'support@cardinalcommerce.com' or our customer support site at 'https://support.cardinalcommerce.com' if you have any questions or concerns.

Cardinal Support Team
Posted Mar 31, 2021 - 09:30 EDT
Investigating
Cardinal monitoring has detected intermittent latency processing Consumer Authentication with a direct ACS provider at this time.

Reported Start Time: 5:41 GMT
ACS Provider: Arcot

Transaction processing would experience increased latency with this ACS resulting in an increase of Incomplete and Unavailable Authentications. Depending on merchant specific business logic, these transactions may not have been authorized or would have been authorized as unauthenticated or Attempts transactions.

Arcot is currently engaged and working to remediate this latency. The following is a direct link to Arcot's status page where they are posting live updates on their progress: https://status.arcot.com/incidents/tllk7p92422z

Cardinal support will update the status page throughout the reported incident through to resolution.

Please do not hesitate to contact us via email at 'support@cardinalcommerce.com' or our customer support site at 'https://support.cardinalcommerce.com' if you have any questions or concerns.

Cardinal Support Team
Posted Mar 31, 2021 - 05:37 EDT