Centinel - Downgraded Performance Identified with ACS Provider
Incident Report for CardinalCommerce
Resolved
This incident has been resolved.
Posted Oct 13, 2020 - 11:03 EDT
Monitoring
Cardinal monitoring has detected intermittent latency processing Consumer Authentication with a direct ACS provider. During this time you may see downgraded performance with consumer authentication that would result in an increase in Incomplete or Unavailable authentications.

Reported Start Time: ~3:30am EDT
Reported Resolved: ~6:07am EDT
ACS URLs:
secure5.arcot.com
secure4.arcot.com
secure7.arcot.com
secure6.arcot.com
tsys.arcot.com

We are currently engaging the Card Networks and the ACS provider to help remediate this latency. Cardinal support will update the status page throughout the reported incident through to resolution.

Please do not hesitate to contact us via email at 'support@cardinalcommerce.com' or our customer support site at 'https://support.cardinalcommerce.com' if you have any questions or concerns.

Cardinal Support Team
Posted Oct 13, 2020 - 07:09 EDT
This incident affected: Cardinal Consumer Authentication (3DS).