Centinel - Downgraded Performance Identified with Issuer/ACS Provider - HDFC bank
Incident Report for CardinalCommerce
Resolved
Updates
ACS: https://netsafe.hdfcbank.com

At 3:00pm ET:
We were notified that India Issuer/ACS HDFC experienced a Power Outage.
Cause: Major power outage at HDFC end. They are now back online and operating.

At 2:10pm ET:
Cardinal and Visa Secure has confirmed issue has mitigated and significant improvement to the overall health of the India Issuer/ACS HDFC. We are still continuing to monitor on our end.

At 1:45pm ET:
The ACS issue has subsided with India Issuer/ACS HDFC.
And we have seen significant improvement overall in the Health from the ACS in the past 5 hours. Cardinal will continue to monitor on our end.

Please do not hesitate to visit our support site (https://support.cardinalcommerce.com) if you have any questions or concerns.
Posted Nov 21, 2020 - 13:52 EST
Update
We are continuing to monitor for any further issues.
Posted Nov 21, 2020 - 08:57 EST
Monitoring
The India Issuer/ACS HDFC identified the issue on their end and is currently working to resolve.
Posted Nov 21, 2020 - 08:57 EST
Identified
Cardinal monitoring has detected intermittent latency processing Consumer Authentication with a direct ACS provider at this time.

Reported Start Time:
ACS URL - https://netsafe.hdfcbank.com

Transaction processing would experience increased latency with this ACS resulting in increased directory server timeouts (enrollment Status B and U) and Attempts, incomplete, or Unavailable Authentications. Depending on merchant specific business logic, these transactions may not have been authorized or would have been authorized as unauthenticated or Attempts transactions.

We are currently engaging the Card Networks and the ACS provider on this latency to help remediate this latency. Cardinal support will update the status page throughout the reported incident through to resolution.

Please do not hesitate to contact us via email at 'support@cardinalcommerce.com' or our customer support site at 'https://support.cardinalcommerce.com' if you have any questions or concerns.

Cardinal Support Team
Posted Nov 21, 2020 - 08:49 EST
This incident affected: Cardinal Consumer Authentication (3DS).