Centinel - Downgraded Performance Identified with ACS Provider
Incident Report for CardinalCommerce
Resolved
Intermittent Latency with ACS provider https://acs.fisglobal.com/ subsided on 21-Sep-2020 at 2:48 PM GMT, and we have seen improved enrollment and authentication success rates as a result.

Reported Start Time: 21-Sep-2020 1:30 PM GMT
Reported End Time: 21-Sep-2020 2:48 PM GMT
ACS URL - https://acs.fisglobal.com/

Cardinal engineers communicated with the card networks who worked with this ACS provider to develop a more permanent resolution.

Please do not hesitate to contact us via email at 'support@cardinalcommerce.com' or our customer support site at (https://support.cardinalcommerce.com) if you have any questions or concerns.

Cardinal Support Team
Posted Oct 07, 2020 - 19:30 EDT
Update
Intermittent Latency with ACS provider https://acs.fisglobal.com/ subsided at 2:48 PM GMT, and we have seen improved enrollment and authentication success rates as a result.

Reported Start Time: 21-Sep-2020 1:30 PM GMT
Reported End Time: 21-Sep-2020 2:48 PM GMT
ACS URL - https://acs.fisglobal.com/

Cardinal engineers are continuing to communicate with the card networks who are working with this ACS provider to develop a more permanent resolution. As a result, we will continue to monitor and keep you informed as the status changes.

Please do not hesitate to contact us via email at 'support@cardinalcommerce.com' or our customer support site at (https://support.cardinalcommerce.com) if you have any questions or concerns.

Cardinal Support Team
Posted Sep 21, 2020 - 14:15 EDT
Monitoring
Cardinal monitoring detected intermittent latency processing Consumer Authentication with ACS provider https://acs.fisglobal.com/. During this time you may have seen a downgraded performance with consumer authentication that would result in a slight increase in enrollment status U and incomplete authentication.

Reported Start Time: 21-Sep-2020 1:30 PM GMT
Reported End Time: Ongoing
ACS URL - https://acs.fisglobal.com/

Cardinal engineers were quickly engaged and are working with the card networks to engage the ACS provider to resolve the issue. We will continue to monitor and keep you informed on the resolution as the status changes.

Please do not hesitate to contact us via email at 'support@cardinalcommerce.com' or our customer support site at (https://support.cardinalcommerce.com) if you have any questions or concerns in the meantime.

Cardinal Support Team
Posted Sep 21, 2020 - 09:44 EDT
This incident affected: Centinel.