Centinel - Connectivity Impact Identified with Mastercard Directory Server
Incident Report for CardinalCommerce
Resolved
Connectivity with the 1.0 MasterCard SecureCode Directory Server was restored at 15:47 GMT.

Start Date/Time: 2020/07/30 14:56 GMT
End Date/Time: 2020/07/30 15:47 GMT

Please do not hesitate to contact us via email at 'support@cardinalcommerce.com' or our customer support site at (https://support.cardinalcommerce.com) if you have any questions or concerns.

Cardinal Support Team
Posted Jul 30, 2020 - 12:46 EDT
Identified
Cardinal monitoring has detected intermittent connectivity issues processing Consumer Authentication with the MasterCard Directory Server. We’re working with the MasterCard Securecode support team to resolve the issue. Customers may be experiencing higher than normal timeouts resulting in an increase in Unenrolled Authentication while processing MasterCard Consumer Authentication transactions.

Reported Date/Time: 2020/07/30 14:56 GMT

Please do not hesitate to contact us via email at 'support@cardinalcommerce.com' or our customer support site at (https://support.cardinalcommerce.com) if you have any questions or concerns.

Cardinal Support Team
Posted Jul 30, 2020 - 11:52 EDT
This incident affected: Cardinal Consumer Authentication (3DS) and VCAS Issuer Services.