Visa Consumer Authentication Services (VCAS) Transaction Impact

Incident Report for CardinalCommerce

Resolved

This issue has now been fully resolved. Cardinal is conducting an internal review of the event to mitigate against future occurrences.

Reported Start Time: 07/15/2026, 08:50 GMT
Reported End Time: 07/22/2026, 06:47 GMT

Next Update: No further updates as the issue is resolved.

Please do not hesitate to contact the Cardinal support team if you have any questions or concerns.
Posted Jul 22, 2026 - 03:55 EDT

Monitoring

The issue that are impacting a subset of Mastercard application-based authentication (SDK) transactions processed through Visa Consumer Authentication Services (VCAS) have recovered, and we are closely monitoring performance to ensure ongoing stability.

Impact: The issue has been mitigated, and Mastercard authentication traffic has recovered. Customers are now able to use the service as normal.

Next Update: As current status changes.
Posted Jul 22, 2026 - 03:10 EDT

Identified

Visa has identified the issue impacting a subset of Mastercard application-based authentication (SDK) transactions processed through Visa Consumer Authentication Services (VCAS).

We will continue to provide updates as material developments occur and once remediation activities have been validated.

Please do not hesitate to contact your local VISA support team if you have any questions or concerns.

VISA Local Support Channels by Region

Global and LAC - VISA Support Hub Portal (https://visasupporthub.visaonline.com)
AP - Isupport@visa.com
CEMEA - csupport@visa.com
EU - customersupport@visa.com
NA - esupport@visa.com
Posted Jul 22, 2026 - 00:41 EDT

Update

We continue to work with Mastercard to mitigate the impact and determine the root cause

We will provide further updates as more information becomes available.

We regret any inconvenience this may cause for our affected clients and cardholders. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact your local VISA support team if you have any questions or concerns.

VISA Local Support Channels by Region

Global and LAC - VISA Support Hub Portal (https://visasupporthub.visaonline.com)
AP - Isupport@visa.com
CEMEA - csupport@visa.com
EU - customersupport@visa.com
NA - esupport@visa.com
Posted Jul 21, 2026 - 23:23 EDT

Update

We are investigating an issue impacting a subset of Mastercard application-based authentication (SDK) transactions processed through Visa Consumer Authentication Services (VCAS).

We can confirm Centinel is not impacted due to this incident.

At this time:
The issue appears limited to a subset of Mastercard SDK authentication challenge transactions.
Other authentication traffic continues to process normally.
Mastercard has been engaged and a joint investigation is underway.

We are actively working with Mastercard to determine the root cause and will provide further updates as more information becomes available.
Posted Jul 21, 2026 - 22:45 EDT

Update

Upon investigation, it is determined that the issue is isolated to transactions utilizing the Mastercard application (SDK).

We are engaging Mastercard to identify the root cause and implement corrective actions as appropriate.

Reported Start Time: 15 July 2026, 08:50 GMT

We regret any inconvenience this may cause for our affected clients and cardholders. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact your local VISA support team if you have any questions or concerns.

VISA Local Support Channels by Region

Global and LAC - VISA Support Hub Portal (https://visasupporthub.visaonline.com)
AP - Isupport@visa.com
CEMEA - csupport@visa.com
EU - customersupport@visa.com
NA - esupport@visa.com
Posted Jul 21, 2026 - 22:21 EDT

Investigating

Visa is aware of a service disruption causing intermittent issues processing Visa Consumer Authentication Services - VCAS and Centinel transactions.

We are investigating the cause and working urgently to resolve the issue.

Reported Start Time: TBD

Impact:
Issuers may be experiencing downgraded performance when attempting to complete VCAS authentication. Depending on merchant logic post authentication, impacted transactions may not have been authorized or would have been authorized as Attempts or Standard Electronic Commerce transactions.

Merchants and Partners may be experiencing downgraded performance when attempting to complete 3DS authentication.

Next Update: Within 60 minutes

We regret any inconvenience this may cause for our affected clients and cardholders. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact your local VISA support team if you have any questions or concerns.

VISA Local Support Channels by Region

Global and LAC - VISA Support Hub Portal (https://visasupporthub.visaonline.com)
AP - Isupport@visa.com
CEMEA - csupport@visa.com
EU - customersupport@visa.com
NA - esupport@visa.com
Posted Jul 21, 2026 - 22:07 EDT
This incident affected: VCAS Issuer Services.