VCAS/Financial Institution Services - Intermittent Connectivity Issue
Incident Report for CardinalCommerce
Resolved
This incident has been resolved.
Posted Nov 16, 2020 - 11:45 EST
Investigating
As of (11/11/20 7:00pm EST) Cardinal monitoring has detected Intermittent Connectivity Issue authentications. with our VCAS platform. Please find additional details listed below:

Impact: The impact from this issue Intermittent Connectivity Issue, Cardinal engineers are aware and working to resolve the issue.

We will keep you informed on the resolution as the status changes. In the meantime, please do not hesitate to reach out to support@cardinalcommerce.com or our customer support site at (https://support.cardinalcommerce.com) with any other questions or concerns.

Cardinal Support Team
Posted Nov 11, 2020 - 20:31 EST
This incident affected: VCAS / Issuer Services.