Centinel - Downgraded Performance Identified with ACS Provider
Incident Report for CardinalCommerce
Resolved
Cardinal has confirmed this issue to only be presently impacting a single merchant client. As such, we are resolving this status.
Posted Jan 01, 2021 - 21:16 EST
Investigating
Cardinal monitoring has detected intermittent latency processing Consumer Authentication with a direct ACS provider at this time.

ACS URLs - acs.sia.eu

Transaction processing would experience increased latency with this ACS resulting in increased Unavailable Authentications. We are currently engaging the Card Networks and the ACS provider on this latency to help remediate this latency. Cardinal support will update the status page throughout the reported incident through to resolution.

Please do not hesitate to contact us via email at 'support@cardinalcommerce.com' or our customer support site at
'https://support.cardinalcommerce.com' if you have any questions or concerns.

Cardinal Support Team
Posted Jan 01, 2021 - 20:05 EST
This incident affected: Consumer Authentication (3DS) and Centinel.